Problems Connecting Using Tapatalk for Android

This forum is for making test posts, requesting assistance, and making suggestions

Moderator: S2k Moderators

Message
Author
User avatar
crownweather
S2K Supporter
S2K Supporter
Posts: 279
Age: 43
Joined: Sat Aug 12, 2006 9:21 am
Location: Indian Orchard, Massachusetts
Contact:

Problems Connecting Using Tapatalk for Android

#1 Postby crownweather » Mon Nov 28, 2011 4:42 am

I am having problems connecting to S2K with Android's version of Tapatalk. It keeps giving me the following error: Failed to connect to forum. Please check with the forum administrator if this problem persists. This problem started occurring about Wednesday and continues this morning. Help!!
0 likes   
Rob Lightbown
Crown Weather Services
http://www.crownweather.com

User avatar
southerngale
Storm2k Executive
Storm2k Executive
Posts: 27337
Joined: Thu Oct 10, 2002 1:27 am
Location: Southeast Texas (Beaumont area)

#2 Postby southerngale » Sat Dec 24, 2011 5:58 am

I checked a few days ago and had the same problem. Then I noticed a Tapatalk update the following day. I updated and can connect again. Hopefully, that will fix you up as well.
0 likes   
Please support Storm2k by making a donation today. It is greatly appreciated! Click here: Image

Image my Cowboys Image my Rockets

User avatar
southerngale
Storm2k Executive
Storm2k Executive
Posts: 27337
Joined: Thu Oct 10, 2002 1:27 am
Location: Southeast Texas (Beaumont area)

#3 Postby southerngale » Mon Jan 16, 2012 6:08 pm

My Tapatalk issue is that when I post from it, it double posts and won't let me moderate and delete the second post.

And I can't reply to PMs from Tapatalk either. Hopefully, this will be fixed when we do the software upgrade.

As for viewing the board and the way it works showing unread new comments in threads... love it!
0 likes   
Please support Storm2k by making a donation today. It is greatly appreciated! Click here: Image

Image my Cowboys Image my Rockets

lurkey
Category 5
Category 5
Posts: 2380
Joined: Tue Aug 31, 2004 4:54 pm
Location: Raleigh, NC

Re: Problems Connecting Using Tapatalk for Android

#4 Postby lurkey » Tue Feb 21, 2012 8:33 pm

the iOS Taptalk app still hates me :(
0 likes   
There are more things in heaven and earth, Horatio,
Than are dreamt of in your philosophy.
-- Hamlet, Act 1, scene 5

It only ends once. Anything that happens before that is just progress. - Jacob, Lost


"Every single day, ordinary people do extraordinary things." --Jimmy V

User avatar
Kalrany
Tropical Storm
Tropical Storm
Posts: 183
Age: 40
Joined: Tue May 07, 2013 2:32 pm
Location: Back to Houston, TX from Madison, WI (...Formerly Galveston Island, previously from Lansing, MI)

Re: Problems Connecting Using Tapatalk for Android

#5 Postby Kalrany » Tue May 21, 2013 10:05 am

I can't even download the app at all - error messages when it tries. Does anyone know of where to find it/install it/set it up manually? I think that I might have better luck.
0 likes   
TOTAL NOVICE. The following post is NOT an official forecast and should not be used as such. It is just the opinion of the poster and may or may not be backed by sound meteorological data. It is NOT endorsed by any professional institution including storm2k.org For Official Information please refer to the NHC and NWS products.

User avatar
thetruesms
Professional-Met
Professional-Met
Posts: 845
Age: 33
Joined: Thu Aug 16, 2007 1:14 pm
Location: Tallahasee, FL
Contact:

#6 Postby thetruesms » Thu May 30, 2013 9:53 pm

I'd always had issues with connecting to s2k using TT2, but usually a cancel and refresh would work. Just installed the TT4 public beta, and it does nothing but an eternal "Connecting to server" message.

S2K seems to be the only forum I'm having an issue with. Not sure what, if anything can be done, but thought I'd bring it up.
0 likes   

User avatar
southerngale
Storm2k Executive
Storm2k Executive
Posts: 27337
Joined: Thu Oct 10, 2002 1:27 am
Location: Southeast Texas (Beaumont area)

Re:

#7 Postby southerngale » Fri May 31, 2013 1:33 pm

thetruesms wrote:I'd always had issues with connecting to s2k using TT2, but usually a cancel and refresh would work. Just installed the TT4 public beta, and it does nothing but an eternal "Connecting to server" message.

S2K seems to be the only forum I'm having an issue with. Not sure what, if anything can be done, but thought I'd bring it up.


I tried the beta version and had the same issue, so I uninstalled it and I'm still using TT2. I don't have any problems connecting to s2k with TT2, but I can't send PMs. I can read them, but I get an error message when trying to reply. I also get an error message when posting, saying that it isn't going through, but it actually does go through. I think the issues may be because we need to do a phbbb upgrade and we are working on that. Hopefully, it will be done soon and I believe that will solve the Tapatalk issues.
0 likes   
Please support Storm2k by making a donation today. It is greatly appreciated! Click here: Image

Image my Cowboys Image my Rockets


Return to “Tests, Help, & Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest